Ostatnio na forum

Błąd 0325 czujnika spalania stukowego a czujnik położenia wałka rozrządu

kamil6908: Rok:1997 Silnik:X20XEV   Witam. Kupiłem Omegę, która od początku miała ten błąd. Posiadam instalację gazową sekwencyjną, firmy DT Systems. Omega jest mułowata przez ten błąd (na benzynie i na gazie) i dodatkowo szarpie w różnych zakresach obrotów i przyspiesza raz mocniej raz słabiej. Dziś podmienię czujnik spalania stukowego, ale wczoraj przy sprawdzaniu kostek zauważyłem pewną rzecz. Otóż dla testu odpiąłem czujnik położenia wałka rozrządu, odpaliłem auto i nie było żadnej różnicy. Wydaje mi się, że po odpięciu tego czujnika, ECU powinien przejść w tryb awaryjny i ustawić odcięcie przy 4500 rpm/min - przynajmniej w innych Omegach tak miałem, a tutaj nic. Praca silnika się nie zmieniła. Czy te czujniki są zależne? A może tak naprawdę u (czytaj więcej)

2,5 V6 nie chodzi na wszystkich cylindrach na LPG

e09: Dla potomnych bo temat stary już Ja miałem taki problem jak wymieniałem wężyki od gazu, pojechałem do człowieka od gazu, odpiął wężyki od wtrysków i ustami dmuchnął stwierdzając że sa zwyczajnie niedrożne, może po prostu ściśnięte są przel dolot. (czytaj więcej)

2.5DTI telepie na wolnych obrotach

nikodem89: czyli jesli nie pompa to co?   Mechanik powiedzial ze ma zapasny drugi regulator cisnienia i czujnik cisnienia. Jesli po regeneracji dalej bedzie telepac ma podmienic jeden i drugi.   Ogolnie postawilem samochod na zasadzie 1. zregenerowac pompe CR 2. zlikwidowac telepanie 3. sprawdzic alternator czy dobrze laduje 4. wymiana tulej wahacza   Jesli nie pompa, nie regulator i nie czujnik to co to moze byc dalej?  Jak juz wspominalem wyzej turbo zregenerowane, pompa progowa oryginal nowa, filtr paliwa zmieniony, wtryski sprawdzone, przeplywomierz nowy   Przeszukujac internet natrafilem na czujnik polozenia walu i czujnik polozenia walka rozrzadu czy to cos moze miec z tym wspolnego? (czytaj więcej)